Harmony remote not updating

Make sure you are running the latest version of Home Assistant before reporting an issue. Feature and enhancement requests should go in the Feature Requests section of our community forum: Home Assistant release (17-01-19 INFO (Main Thread) [homeassistant.components.remote] Setting up remote.harmony 17-01-19 DEBUG (Thread-11) [homeassistant.components.remote.harmony] Loading Harmony platform: Basement 17-01-19 DEBUG (Thread-11) [homeassistant.components.remote.harmony] Calling pyharmony.ha_get_token I can confirm I'm having the same problem still, in version 0.37.1 I also have an easier way to reproduce: Just set the ip where it looks for the hub to something that isn't the hub.

(I ran into this problem because my router reset and lost my static leases) I know some components (like ecobee and the automatic part of the plex component) pop up a configurator when they aren't correct, is that approach a good candidate here too?

If you’re looking for an easy-to-use universal remote to control up to eight devices, we recommend the Logitech Harmony 650.

LPCM means Kodi decodes all channels from the 2.0 encoded DTS, AC3 sound (resulting in 6 channels for 5.1) - remaps them according to the audio device and then puts them out as 6 pcm channels (this is 3 times more data then the 2.0 encoded channels from DTS, AC3 passthrough).

For those who own a Harmony 1000 and have encountered the same issues, I’ll point out workarounds or solutions where I found them.

Like every self-respecting geek, I have a bunch of devices with remote controls.

Among others, I have a projector, a receiver and an HDMI Switch.

Including the device I actually want to use, this makes for four remotes I have to touch every time I want to watch a DVD or listen to some music. Since I’m a total sucker for touch screens, and since this is a device I hopefully will keep using for quite some time, I decided to go for the high-end solution, Logitech’s Harmony 1000 Advanced Universal Remote.

Leave a Reply